Updating 1 1 4 to 2 0

02 Feb

If the number of outcome categories is higher than the number of variables, logistic recalibration is obsolete because straightforward model refitting does not require the estimation of more parameters.Although recalibration strongly improved performance in the case study, the closed testing procedure selected model revision.mikey179/vfs Stream v1.6.0 v1.6.4 Virtual file system to mock the real file system in unit tests.paragonie/random_compat v2.0.2 v2.0.10 PHP 5.x polyfill for random_bytes() and random_int() from PHP 7 phpspec/prophecy v1.5.0 v1.7.0 Highly opinionated mocking framework for PHP 5.3 phpunit/php-file-iterator 1.4.1 1.4.2 Filter Iterator implementation that filters files based on a list o...

In general, the order of keys/values will depend on memory locations can and will differ between different computers and / or repeated runs on the same computer.

I have a Cent OS 6.7 system that I've been upgrading regularly since Cent OS 6.2 in 2012, but have ignored it for the last year or two.

I have come back to it now and find 6.8 and 7 seem to have been released, so I'm trying to update the system in-place to a more recent version.

I believe 'sudo yum update' should do the job, however my first attempt at this failed, see attached yum update output.

I think not all got sent to the file, so here's the end of the output with error message: Finished Dependency Resolution Error: Package: python-dmidecode-3.10.13-3.el6_4.i686 (@base) Requires: libxml2Removing: libxml2-python-2.7.6-20.el6.i686 (@base) libxml2Updated By: libxml2-python-2.7.6-21.el6_8.1.x86_64 (updates) Not found You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest Packages skipped because of dependency problems: Console Kit-0.4.1-6.el6.x86_64 from base Console Kit-libs-0.4.1-6.el6.i686 from base Console Kit-libs-0.4.1-6.el6.x86_64 from base Image Magick-6.7.2.7-5.el6_8.i686 from updates abrt-2.0.8-40.el6.centos.x86_64 from base abrt-addon-ccpp-2.0.8-40.el6.centos.x86_64 from base abrt-addon-kerneloops-2.0.8-40.el6.centos.x86_64 from base abrt-addon-python-2.0.8-40.el6.centos.x86_64 from base abrt-cli-2.0.8-40.el6.centos.x86_64 from base abrt-libs-2.0.8-40.el6.centos.i686 from base abrt-libs-2.0.8-40.el6.centos.x86_64 from base abrt-python-2.0.8-40.el6.centos.x86_64 from base abrt-tui-2.0.8-40.el6.centos.x86_64 from base acpid-1.0.10-3.el6.x86_64 from base alsa-lib-1.1.0-4.el6.i686 from base apr-1.3.9-5.el6_2.x86_64 from base apr-util-1.3.9-3.el6_0.1.x86_64 from base audit-2.4.5-3.el6.x86_64 from base audit-libs-2.4.5-3.el6.i686 from base audit-libs-2.4.5-3.el6.x86_64 from base augeas-libs-1.0.0-10.el6.x86_64 from base avahi-libs-0.6.25-15.el6.x86_64 from base bash-4.1.2-40.el6.x86_64 from base 32:bind-libs-9.8.2-0.47.rc1.el6.i686 from base 32:bind-libs-9.8.2-0.47.rc1.el6.x86_64 from base 32:bind-utils-9.8.2-0.47.rc1.el6.x86_64 from base binutils-2.20.51.0.2-5.44.el6.x86_64 from base biosdevname-0.7.1-3.el6.x86_64 from base blktrace-1.0.1-7.el6.x86_64 from base bzip2-libs-1.0.5-7.el6_0.x86_64 from base ca-certificates-2015.2.6-65.0.1.el6_7.noarch from base chkconfig-1.3.49.5-1.el6.x86_64 from base coreutils-8.4-43.el6.x86_64 from base coreutils-libs-8.4-43.el6.x86_64 from base cpp-4.4.7-17.el6.x86_64 from base cracklib-2.8.16-4.el6.x86_64 from base cscope-15.6-7.el6.x86_64 from base 1:cups-libs-1.4.2-74.el6.i686 from base curl-7.19.7-52.el6.x86_64 from base cyrus-sasl-lib-2.1.23-15.el6_6.2.x86_64 from base db4-4.7.25-20.el6_7.x86_64 from base dbus-glib-0.86-6.el6.x86_64 from base 1:dbus-libs-1.2.24-8.el6_6.x86_64 from base device-mapper-1.02.117-7.el6.x86_64 from base device-mapper-event-1.02.117-7.el6.x86_64 from base device-mapper-event-libs-1.02.117-7.el6.i686 from base device-mapper-event-libs-1.02.117-7.el6.x86_64 from base device-mapper-libs-1.02.117-7.el6.i686 from base device-mapper-libs-1.02.117-7.el6.x86_64 from base 12:dhclient-4.1.1-51.