Config files in etc need updating

14 May

, all listed configuration files will be overwritten with the newer versions. It is therefore very important to first select the configuration files that should not be automatically updated. (don't use -3, -5, -7 or -9 if you're unsure what to do) (-1 to exit) (-3 to auto merge all files) (-5 to auto-merge AND not use 'mv -i') (-7 to discard all updates) (-9 to discard all updates AND not use 'rm -i'): # dispatch-conf[/code That have more options :) Funtoo have many utilities (portage-utils gentoolkit, present in stage3 but also genlop and others).Welcome to Linux Questions.org, a friendly and active Linux Community. By joining our community you will have the ability to post topics, receive our newsletter, use the advanced search, subscribe to threads and access many other special features. For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration.

When using can be used to exit the application as well.

The tone of the message seems to indicate there is something wrong with my /etc/portage/file. I start my USE with "-*" so I have to put a lot of stuff in When I ran etc-update, here are the changes it wanted to make to .. See "I got midori working, including Flash" which I posted on the 15th in this forum.

1) -app-emulation/qemu-kvm sdl # move app-emulation/qemu-kvm app-emulation/qemu app-emulation/qemu sdl So they changed the name. The Flash binary is GTK :2 and only works if linked with GTK :2, which "deprecated" causes.

Just take your time and look at each one until you get used to running etc-update.

stores the differences between the configuration files as patches or by using the RCS revision system.